Web Hosting Requirements – Ioncube and PHP

Requirements

Our requirements are fairly simple.

1. You need a hosting service that supports WordPress.

2. You need PHP 7.0 or newer.

If you have any questions about whether your host can support Memberium, you can download our plugin from this site. Once you install the plugin, it will tell you if your PHP version does not match our requirements.

Upgrading your PHP

Memberium requires PHP v7.0 or greater to run. Some hosting services will let you choose your PHP version in your Cpanel or configuration, others require you to request that they do it. Please contact your web host to have your PHP upgraded.

As of the time of this writing, PHP 7.1 and earlier are no longer supported by the PHP development team.

PHP versions that are no longer supported will be missing security fixes, bug fixes and performance enhancements that would speed up your site.

Installing IonCube

In the past, Memberium for Infusionsoft required IonCube to run. This is not the case with our latest releases. If you're on a release version 2.150.10 or later, your hosting account does not need the IonCube Loader PHP extension to be compatible with Memberium.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk